主にAndroid 2011年03月18日

主にAndroid

Androidの情報を中心に、自分の備忘録を兼ねて書いてます

Eclipse でプラグインを更新したときにエラーが出た場合、Eclipseに -clean.cmd オプションを付けて起動すると大抵は治る。

ただし、下記のエラーが出たときは、

SDK Platform Tools component is missing!
Please use the SDK Manager to install it.


ADTをインストールしたフォルダにある SDK Manager.exe を起動してパッケージをインストールしなおす(Eclipseからは起動できない)
また、ADTをインストールしたフォルダに platform-tools フォルダが追加されていた場合は、それを環境変数に追加する。
スポンサードリンク

[edit]

CM: 0
TB: 0

page top

2011-03