主にAndroid Eclipse でプラグインを更新したときのエラーの対処法

主にAndroid

Androidの情報を中心に、自分の備忘録を兼ねて書いてます

Eclipse でプラグインを更新したときにエラーが出た場合、Eclipseに -clean.cmd オプションを付けて起動すると大抵は治る。

ただし、下記のエラーが出たときは、

SDK Platform Tools component is missing!
Please use the SDK Manager to install it.


ADTをインストールしたフォルダにある SDK Manager.exe を起動してパッケージをインストールしなおす(Eclipseからは起動できない)
また、ADTをインストールしたフォルダに platform-tools フォルダが追加されていた場合は、それを環境変数に追加する。
関連記事
スポンサードリンク

[edit]

CM: 0
TB: 0

page top

この記事に対するコメント

page top

コメントの投稿

Secret

page top

トラックバック

トラックバックURL
→http://beefsalt.blog79.fc2.com/tb.php/12-e55d9b39
この記事にトラックバックする(FC2ブログユーザー)

page top

2017-08
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • »